don’t apt-get dist-upgrade for now – wait for workaround – CVE-2016-1252

Update, see:

* https://www.whonix.org/wiki/CVE-2016-1252
* https://forums.whonix.org/t/how-to-upgrade-debian-whonix-etc-without-being-compromised-by-cve-2016-1252

Short: Don’t ‘apt-get dist-upgrade’ for now until a workaround was published

We are currently discussing this Debian apt-get security issue.

This blog post will later be updated. Another security advisory blog post will be published later.

Patrick started developing Whonix, the Anonymous Operating System in 2012, when quickly others joined efforts. He collected experiences working pseudonymous on Whonix for two years, enjoys collaboratively working on privacy preserving software.

Notable Replies

Continue the discussion forums.whonix.org

1 more reply

Participants